Magazine Graphisme

Compatibilité avec IE 7

Publié le 25 septembre 2009 par Wsh

Je viens de faire quelques modifications afin que le site s'affiche correctement sous IE 7. Cependant pour les utilisateurs d'IE 6 (il y en a encore ?), je n'ai qu'un mot : Changez de navigateur ou mettez le à jour !

En effet IE 6 ne supporte pas la plupart des balises CSS ou pire, il les interprète à sa façon ! Je considère qu'un site Web doit être compatible avec les deux dernières versions d'IE, car tout le monde ne met pas son navigateur à jour tout de suite (il y en a même qui ne sont pas au courant alors...). Maintenant qu'IE 8 est sortit (enfin !), je ne fais plus de sites compatibles avec IE 6 (eh oui, il faut vivre avec son temps, sinon avec IE 6 on restera pour toujours à l'âge de pierre !).

Voili voilou, sur ce, bon week-end !


Vous pourriez être intéressé par :

Retour à La Une de Logo Paperblog

Ces articles peuvent vous intéresser :

A propos de l’auteur


Wsh 3 partages Voir son profil
Voir son blog

l'auteur n'a pas encore renseigné son compte l'auteur n'a pas encore renseigné son compte l'auteur n'a pas encore renseigné son compte