Magazine Internet

Mise à jour de sécurité pour Wordpress et Wordpress Mu

Publié le 26 novembre 2008 par Dator

Worpress et Wordpress Mu viennent de passer en version 2.6.5 à cause d’une faille de sécurité. Pour mettre à jour il vous suffit de mettre à jour les fichiers :

  • wp_includes/feed.php
  • wp_inludes/version.php
Attention! Une version 2.6.4 contenant une backdoor était disponible durant un moment. Celle-ci n’a pas été développé par l’équipe de Wordpress. Télécharger Wordpress Télécharger Wordpress MU

Article original écrit par Dator et publié sur Dator.fr, le 2008. | Lien direct vers cet article | © Dator.fr - 2008
Mot clés: Wordpress


Vous pourriez être intéressé par :

Retour à La Une de Logo Paperblog

Ces articles peuvent vous intéresser :

  • Wordpress 2.6.2 : Une mise à jour fortement recommandée !

    Alors que la version 2.6.2 venait simplement corriger quelques bugs de la toute récente 2.6, voilà que l’on annonce 2 failles de sécurité de PHP et MYSQL. Lire la suite

    Par  Gpastre
    INTERNET, PROGRAMMATION
  • Wordpress

    [Brève] Amaury Balmer (AmO), administrateur principal de WordPress-fr.net et Francis Chouquet (Fran6) l’auteur de fran6art.com viennent de réaliser un DVD de... Lire la suite

    Par  Gpastre
    INTERNET, PROGRAMMATION
  • Thème WordPress Super-blogger

    Thème WordPress Super-blogger

    Thème du genre marrant avec un super héro tout souriant pour décorer l’entête du blog et de chacun des articles. Page du thème : chez ooyes Démonstration : la V... Lire la suite

    Par  Yann L'Hostis
    BLOG, INTERNET, PROGRAMMATION
  • Thèmes WordPress Under Water

    Thèmes WordPress Under Water

    Un bien joli thème en bleu et rose avec les derniers articles et les derniers commentaires qui s’affichent dans le pied. La colonne latérale se trouve à gauche... Lire la suite

    Par  Yann L'Hostis
    BLOG, INTERNET, PROGRAMMATION
  • WordPress 2.6.3

    Le site www.wordpress-fr.net a récemment publié quelques articles sur l'actualité du CMS WordPress. Afin de corriger une vulnérabilité découverte dans la... Lire la suite

    Par  Marie
    INTERNET, PROGRAMMATION
  • WordPress 2.6.5

    Cette nouvelle version, bien que sortant peu avant la 2.7, n'en reste pas moins importante car elle corrige une faille de sécurité au niveau XSS. Cette faille... Lire la suite

    Par  Marie
    INTERNET, PROGRAMMATION
  • Thème WordPress Gold Pot

    Thème WordPress Gold

    Pour un projet personnel dont je reparlerais bientôt, je suis à la recherche d’un thème avec une colonne latérale située à gauche pour y installer la zone de... Lire la suite

    Par  Yann L'Hostis
    BLOG, INTERNET, PROGRAMMATION

A propos de l’auteur


Dator 51 partages Voir son profil
Voir son blog

l'auteur n'a pas encore renseigné son compte l'auteur n'a pas encore renseigné son compte l'auteur n'a pas encore renseigné son compte

Dossier Paperblog