Magazine High tech

Pwnage Tool 2.2 et QuickPwn 2.2 disponibles !

Publié le 23 novembre 2008 par Nicogeek

Pwnage Tool 2.2 et QuickPwn 2.2 sont enfin disponible. Les utilisateur Windows (QuickPwn 2.2) et Mac (Pwnage Tool 2.2 et QuickPwn 2.2) vont pouvoir jailbreaker leurs iPhones ;)

Il n’aura fallut que 2 jours à la Dev Team pour jailbreaker le firmware 2.2 mais faites très attention !

La DEV Team vous met en garde :

1. GOLDEN RULE: If you have a 3G iPhone and want potential soft unlock in the near future do NOT use QuickPwn, and do not use the official ipsw or the iTunes update process without using PwnageTool.
2. Read item 1 again and again.
3. At the bottom of this post are the bittorrent files for the latest versions of PwnageTool and QuickPwn.
4. These are suitable for the recent 2.2 release.
5. Please read all parts of this post before downloading and using these tools.
6. The ‘late 2008’ MacBook/air/pro line of computers have an issue with DFU mode, it is possible to go from Pwned 2.1 -> 2.2 but going from stock to Pwned does not work, if in any doubt use a different machine.
7. Choosing the correct tool is crucial. Be warned!

En clair :

1. RÈGLE D’OR: Si vous avez un iPhone 3G et que vous souhaitez dans le future débloquer votre iPhone 3G, n’utilisez pas QuickPwn, et n’utilisez pas l’ipsw (le firmware) officiel ou la mise à jour via iTunes sans utiliser PwnageTool (Donc les utilisateurs de Mac uniquement).
2. Lisez la règle 1 encore une fois.
3. En bas de cet article vous trouverez les liens bittorrent pour PwnageTool 2.2 and QuickPwn 2.2.
4. Ils marchent tous les 2 avec le firmware 2.2.
5. S’il vous plait, lisez toutes les parties de cet article avant de télécharger et d’utiliser ces programmes.
6. Les nouveaux Macbook ont une problème avec le mode DFU, il est possible de passer d’un iPhone Pwné 2.1 en 2.2 mais allez d’un firmware normal à un firmware Pwné ne marche pas, si vous avez un doute, utilisez un autre PC.
7. Choisir le bon outil est cricial, vous êtes prévenus !

Donc en plus clair encore : Vous ne devez pas utiliser QuickPwn 2.2 ou la mise à jour via Itunes en utilisant Pwnage Tool 2.2 si vous avez l’intention de débloquer votre iPhone 3G dans le futur. Par débloquer, comprenez désimlocker.

La mise à jour 2.2 de li’Phone entraine une mise à jour du base band (le programme qui guère la téléphonie sur l’iPhone) qui rendra très difficile, voir quasi impossible le déblocage de votre iPhone.

Le retour en arrière est impossible pour le moment donc faites bien attention ! La Dev Team est en très bonne voie en ce qui concerne le déblocage de l’iPhone 3G mais ce n’est pas encore fonctionnel donc si vous souhaitez débloquer votre iPhone 3G, restez en 2.1.

Je vous conseil d’aller lire plus en détail l’article de la Dev Team sur leur blog pour plus de sécurité.

Lien de téléchargement :

  • PwnageTool 2.2 for Mac OS X
  • QuickPwn 2.2 for Mac OS X
  • QuickPwn 2.2 for Windows

Vous pourriez être intéressé par :

Retour à La Une de Logo Paperblog

Ces articles peuvent vous intéresser :

A propos de l’auteur


Nicogeek 32 partages Voir son profil
Voir son blog

l'auteur n'a pas encore renseigné son compte l'auteur n'a pas encore renseigné son compte l'auteur n'a pas encore renseigné son compte

Dossiers Paperblog

Magazines