Magazine

Firmware 3.1.3: faire fonctionner les applis sur le 3.1.2 sans mettre à jour!

Publié le 22 février 2010 par Bobdobolino

Firmware 3.1.3: faire fonctionner les applis sur le 3.1.2 sans mettre à jour!

Le firmware 3.1.3 a fait récemment son apparition, et comme à chaque nouveau firmware, des applications sortent sur l’AppStore et ne sont compatibles qu’avec le dernier firmware en date. Comment faire quand on est jailbreaké et que l’on ne souhaite pas faire une mise à jour aussi mineur? Fake 3.1.3 répond à ce problème en faisant croire aux applications téléchargées qu’elles fonctionnent bien sur le firmware 3.1.3, alors que l’iPhone se trouve sur un firmware plus ancien. Pour l’installer, il faudra aller fouiner du côté de la source sosiphone (http://cy.sosiphone.com).

À propos de firmware, je sais de source sûre, que le prochain firmware de l’iPhone saura gérer les commandes des casques bluetooth, vous savez pour passer d’une piste à l’autre…

Dans le même genre:


Vous pourriez être intéressé par :

Retour à La Une de Logo Paperblog

Ces articles peuvent vous intéresser :

A propos de l’auteur


Bobdobolino 271 partages Voir son profil
Voir son blog

l'auteur n'a pas encore renseigné son compte l'auteur n'a pas encore renseigné son compte l'auteur n'a pas encore renseigné son compte