Magazine High tech

Flash Player sous Linux

Publié le 13 décembre 2007 par Clawfire

Étant repassé sous linux (Ubuntu 7.10 "Gusty") je me suis sans problème réadapté à cet environnement et maitrise parfaitement, mais ce n'est pas le sujet. J'ai remarqué que lorsqu'on rencontre pour la premiere fois un contenu flash sur un site, et si on a pas installé le plugin flash player pour mozilla firefox (oui j'utilise firefox :p), celui ci vous donne le choix entre le traditionnel Adobe Flash Player et Gnash qui est une alternative libre. Alors je me suis dit why not ? Seule petit problème c'est que beaucoup d'applications ou animations flash nécessitent Flashplayer 9 qui intégré de nouveaux composants. Et Gnash ne les supporte pas :(. C'est dommage mais ce plugin (libre je le rappelle) méritait d'être citée !

Alors je me suis tourné donc vers le sacro saint Flashplayer d' Adobe. Seulement voila on installe, on refresh, mais rien ... Je réessaye, mais toujours rien . Je tente une installation manuelle en ligne de commande et découvre que le MD5 ne correspond pas. Après vérification, Adobe a publié une nouvelle mise a jour de son plugin mais la clé MD5 n'avais pas été actualisé dans le paquet. Alors si vous aussi vous avez des petits problèmes avec votre flashplayer suivez cette manip' :

sudo apt-get remove --purge flashplugin-nonfree

Ceci retirera complètement le flashplayer de votre système. Ensuite il vous suffit de télécharger (en annexe à ce billet) le .deb (auto installer) correspondant à votre architecture : 32 bits (x86) ou 64 bits. Installez le, tapez votre mot de passe quand le système vous le demande et voila ! Tout marche niquel

Allez, une petite musique pour la route, j'adore la BO de ce film !

free music

Retour à La Une de Logo Paperblog

A propos de l’auteur


Clawfire 1 partage Voir son profil
Voir son blog

l'auteur n'a pas encore renseigné son compte l'auteur n'a pas encore renseigné son compte l'auteur n'a pas encore renseigné son compte

Dossiers Paperblog