Magazine High tech

iPhone 4: Mise à jour obligatoire de la baseband pour une restauration iOS 4.2.1

Publié le 23 novembre 2010 par Thsparis
Partager

iPhone 4: Mise à jour obligatoire de la baseband pour une restauration iOS 4.2.1

Luttant activement contre le jailbreak et le désimlock de ses appareils, Apple met les bouchées doubles afin de trouver une solution durable. A vrai dire, il semblerait malheureusement pour nous que la firme soit en bonne voie. En effet, si vous possédez un iPhone 4 et souhaitez restaurer sous iOS 4.2.1, la mise à jour de la baseband est obligatoire.

De ce fait, si vous pensiez mettre à jour votre iPhone 4 depuis un logiciel tel Sn0wbreeze ou PwnageTool pour préserver la baseband et désimlocker votre téléphone, il faudra faire une croix dessus puisqu’iTunes vous indiquera un message d’erreur.

iPhone 4: Mise à jour obligatoire de la baseband pour une restauration iOS 4.2.1

Bigboss, après avoir découvert la mauvaise nouvelle s’est exprimé à ce sujet :

ll semble qu’Apple ait décidé d’obliger la mise à jour du baseband lors d’une restauration. Donc, à ce stade, si vous utilisez le serveur de Saurik ou TinyUmbrella et essayez de restaurer en iOS 4.2.1 sur un iPhone 4, votre dispositif passera en mode restauration et le logiciel ne vous permettra pas de le quitter. Dans ce cas, vous devrez soit restaurer en iOS 4.1, soit en 4.2.1 avec un jailbreak de type tethered. Evidemment, si vous avez besoin du désimlock, je vous recommande donc de ne pas mettre à jour en iOS 4.

Vous l’aurez compris, si vous souhaitez désimlocker votre iPhone 4, il est fortement déconseillé de mettre à jour en iOS 4.2.1. Nous vous tiendrons au courant.

----------

Retrouvez AppleTouch sur Facebook, Twitter et Game Center : thsparis.

Retour à La Une de Logo Paperblog

A propos de l’auteur


Thsparis 7397 partages Voir son profil
Voir son blog

l'auteur n'a pas encore renseigné son compte l'auteur n'a pas encore renseigné son compte l'auteur n'a pas encore renseigné son compte

Magazine