Magazine High tech

Mettre à jour votre appareil en 5.0.1 ou ne pas mettre à jour?

Publié le 01 janvier 2012 par Helpmiphone

Via un tweet publier le 31 décembre, il avise, que la mise à jour 5.0.1 est recommandée à tous (sauf à ceux actuellement débloqué par des outils tel qu’Ultrasn0w, pour qui une mise à jour re-bloquerait leur appareil)

20120101-085918.jpg

Connaissant le CV de Posixninja, Cette annonce parait des plus serieuses. Elle sonne d’ailleurs comme une menace?
Serait ce juste un ultimatum avant l’arrivee d’une prochaine mise à jour? La fin des sauvegarde iSHSH? Et donc l’impossibilite de restaurer tout autre firmware que celui present via iTunes?

N’apportant aucune précision quant aux appareils concernés, il est de prudence de considérer que tous les appareils, iPhone 4 (Processeur A4 jailbreakable en 5.0.1), iPhone 4s (processeur A5 non jailbreakable en 5.0) et iPad (Processeur A4 jailbreakable en 5.0.1), iPad 2 (processeur A5 non jailbreakable en 5.0) sont concernés.

En attendant d’en savoir plus, ne vous faites pas prier..

Post to Twitter


Vous pourriez être intéressé par :

Retour à La Une de Logo Paperblog

Ces articles peuvent vous intéresser :

A propos de l’auteur


Helpmiphone 449 partages Voir son profil
Voir son blog

l'auteur n'a pas encore renseigné son compte l'auteur n'a pas encore renseigné son compte l'auteur n'a pas encore renseigné son compte

Magazine